sarproz-group

Unable to get contents Sentinel1 data set

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  periz 2 months, 1 week ago.

  • Author
    Posts
  • #2505

    joana
    Participant

    Hi,

    I am trying to import 12 datasets of Sentinel 1 but when I run it it gives a warning in the command prompt –
    “WARNING! WARNING! WARNING! WARNING! WARNING! WARNING! WARNING!

    at least one file in Directory C:\KONYA\ is read-only!!!”

    I have already tried to change the folder permissions settings however, the read-only attribute is not changed for the folder or any files in the sub folders. So I did run the command prompt as Administrator and tried to remove the read-only attribute, which didn’t work so I took ownership of the folder, again with no results.

    Can you please help me?

    Thanks,
    Joana

    Attachments:
    You must be logged in to view attached files.
  • #2508

    periz
    Keymaster

    Hi Joana,
    such message is a warning, not an error. The log also says that the file you cannot modify is a file contained in the original SLC data, and this is not a problem, since the software is not going to overwrite those files.
    Your problem is that your SLC data are partial or corrupted. The log says:
    Error in s1_slc2file(): can not find SENTINEL xml file!
    And this is a real error, not a warning.
    You have to make sure that your SLC data are complete.
    To know for which data the error happens, you can tick the “debug” option in “Advanced Parameters”.
    bests

  • #2509

    joana
    Participant

    Hi Daniele,

    I did exactly has you showed me yesterday and I don’t see any problem about the xml files (please find the capture in attachments) or any files. I corrected all of those which were empty. They work fine on SNAP.
    So I don’t understand what problem might be. Only works if I import only one S1 dataset.

    Attachments:
    You must be logged in to view attached files.
  • #2514

    periz
    Keymaster

You must be logged in to reply to this topic.