sarproz-group

Importing user defined DEM

This topic contains 3 replies, has 2 voices, and was last updated by  periz 2 years, 4 months ago.

  • Author
    Posts
  • #1047

    matusbakon
    Participant

    Hi,

    I have problem with importing precise DEM from LIDAR measurements:

    Bad property value found.
    Object Name: axes
    Property Name: ‘XLim’
    Values must be increasing and non-NaN.

    I’ve tried to produce TIFF file with different coordinate systems (WGS-84, UTM) and vertical datums, and I’ve checked that there are no data gaps or NaN values in Z-coordinate. Anybody had experienced same issue before? Are there any clues or prerequisites to keep in mind while importing user defined DEM?

    Thanks you

    Matus

    Attachments:
    You must be logged in to view attached files.
  • #1050

    matusbakon
    Participant

    DEM visualisation seems alright, however producing Synthetic Amplitude gives empty space

  • #1051

    matusbakon
    Participant

    https://www.dropbox.com/s/xxzg5lkk60xq8tr/10_Aug_2015_20_29_20_sarproz.log?dl=0
    https://www.dropbox.com/s/1c16o7ozj6a3447/lasterror.mat?dl=0

    sorry for spam, i couldn’t upload lasterror.mat and log file

    Attachments:
    You must be logged in to view attached files.
  • #1053

    periz
    Keymaster

    hi Matus,

    the DEM you are showing is clearly smaller than the area you are analyzing.
    this is not a good situation, since you are analyzing points where the DEM is not defined.
    Which DEM value do you want to assign to the points where the DEM is not defined?
    Think about it and solve it using an external tool to manipulate your DEM.
    Or otherwise select a SAR area contained in your DEM.

You must be logged in to reply to this topic.