sarproz-group

Problem with external DEM

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  dora 2 weeks, 4 days ago.

  • Author
    Posts
  • #2559

    dora
    Participant

    Dear all,
    I got this error “Interpolation requires at least two sample points in each dimension” at “External DEM and synthetic
    amplitude in SAR coordinates” (files in attach). What can I do to solve this? Despite the error, the button is green. Is it ok to continue or is this something that will lead to problems later?
    Best regards,
    Dora

    Attachments:
    You must be logged in to view attached files.
  • #2561

    periz
    Keymaster

    To check if the process was well concluded,
    you just need to plot the external DEM in SAR coordinates with the “view parameters” function.
    Also, to check your original DEM, you should plot it with “DEM visualization”.
    But surely the process failed, if you look in the log file, you got a considerable amount of errors.
    Probably your DEM is in UTM coordinates. Please convert it into geographic latitude and longitude (WGS84)
    and try again…

  • #2565

    dora
    Participant

    Hi,
    the DEM file didn’t have a coordinate system attributed. I corrected that, it is in WGS84, but I still get the same error. DEM visualization is ok, but I can’t check the external DEM in SAR coordinates. I get an “empty matrix” message (I am attaching the site file as well). Besides, I get several “out of memory” messages. I already decreased Max. matrix size a few times. Are there other ways to deal with the memory problem?
    Best regards,
    Dora

    Attachments:
    You must be logged in to view attached files.

You must be logged in to reply to this topic.