sarproz-group

Linear trend threshold

This topic contains 2 replies, has 2 voices, and was last updated by  cnu_lee 1 year, 11 months ago.

  • Author
    Posts
  • #1386

    cnu_lee
    Participant

    hi,Pro. Daniele,

    I have one question about APS estiamtion “linear trend” threshold.I found if I set “linear trend” between -90 and 5. The deformation velocity result is in this range. But if I set the threshold between -120 and 5, the result will be in this range.

    So how to decide the accuracy of the result?

    • This topic was modified 1 year, 11 months ago by  periz.
  • #1388

    periz
    Keymaster

    why are you surprised that the result is within the imposed range?
    the range is used exactly for the purpose to limit the result within a minimum and a maximum.
    the result can be different in case of noisy data (the algorithm has a random component, and random data can lead to random results)

    anyway, never use a-symmetric ranges in the APS processing: you do not know the direction of the connections. In the APS processing, always give symmetric ranges

    • #1389

      cnu_lee
      Participant

      –“why are you surprised that the result is within the imposed range?”

      Based on the velocity results and “linear trend” threshold setting, I found the velocity result is within the range of “linear trend”. In fact, the threshold of “linear trend” was estimated by person,it’s just a estimated value, so it wasn’t correct,and it didn’t conform to the fact.

      –“anyway, never use a-symmetric ranges in the APS processing: you do not know the direction of the connections. In the APS processing, always give symmetric ranges”

      I didn’t understand what you mean about symmetric range setting,maybe it’s a clerical error. In the first-time APS ,I choosed “Amp. Stab. Index 1 – Sigma/Mu”, linear trend was “-30,30”.In the second-time APS,I choosed “temporal coherence”,linear trend was “-90,5” ,this value was based on the “Velocity” parameters of reference point in the first-time APS.

You must be logged in to reply to this topic.