sarproz-group

Sentinel-1 issues

This topic contains 7 replies, has 3 voices, and was last updated by  periz 10 months, 2 weeks ago.

  • Author
    Posts
  • #1791

    mehall
    Participant

    Hi,

    I’ve also issues loading Sentinel-1 data.

    In the here a glimpse message:

    “131.176.235.71” is nonexistant or not a directory.

    The lasterror and log file are attached.

    Over the past week I’ve tried loading 2-3 Sentinel-1 images and they have ended in failure. I did update yesterday to the August 10 or some such update.

    If it is a case of me loading orbit files manually, where do they go–in the SLC folder or elsewhere? Any other tips appreciated.

  • #1792

    mehall
    Participant

    oops, here is the other file. Best, MEH

    Attachments:
    You must be logged in to view attached files.
  • #1794

    mehall
    Participant

    Okay, trying again…

    Attachments:
    You must be logged in to view attached files.
    • #1797

      Yuxiao
      Moderator

      Hi Mehall,

      Do you also have a complete log (in your data folder)?

      It would be nice to look into the log also.

      Thanks,

      Yuxiao

  • #1796

    Yuxiao
    Moderator

    Hi Mehall,

    The attached is not the corresponding log.

    Could you please zip the lasterror.mat and the correct log for me to take a look?

    Thanks,

    Yuxiao

  • #1798

    mehall
    Participant

    Okay, hopefully this time I did it correctly!

    Attachments:
    You must be logged in to view attached files.
  • #1801

    periz
    Keymaster

    Hi Mark,
    1. the error you show here was already posted in the forum and it was solved some time in July. http://www.sarproz.com/groups/sarproz-group/forum/topic/import-sentinel-data-error-2/
    If you update the code as indicated in that post, your issue should be solved. If you did the update and something did not work, please tell us. Check the manual online or the help boxes in the software (help mode). Your log file says: “compiled on 04-Jul-2016 19:09:51”, so, not the updated version.
    2. In Sarproz there are 2 types of log files. The first one is written in the Sarproz folder, and it is named according to the date when you started the software. An example is the one you sent: “14_Aug_2016_17_06_09_sarproz.log”. However, if you read inside, you will see this message: “write_log: file G:\Satellite_Imagery\SoldierMeadows\site.log correctly updated”. This is the second type of log file, which is saved into your project directory. If you use the software correctly and you close processing sessions with the corresponding “ok” buttons, the software updates the project log so that you can keep track of all operations you did in your site. If something wrong happens and the software crashes, the project log is not updated and you can find the last operations in the general log (in the sarproz folder).
    3. you should patiently read the messages from the software and get used to them, things will become much easier when you familiarize with the messaging system
    4. for your convenience, you may want to input your email address in this sw module: http://sarproz.com/manual/adv_param.html. In this way, when an errors occur, you will get via email both lasterror.mat and log files

    Good work
    dan

  • #1802

    periz
    Keymaster

    I forgot to tell you: when the project log is updated, the corresponding messages are removed from the sarproz log.
    So, the log file you included (14_Aug_2016_17_06_09_sarproz.log, the sarproz log) has been cleaned up, and it refers to G:\Satellite_Imagery\SoldierMeadows\site.log (the project log).
    For understanding your problem, now that you closed the processing session, we need to check the project log.
    However, as already said, we expect that your problem has already been solved.
    d

You must be logged in to reply to this topic.