sarproz-group

Failure playing “ding” and spatial coherence

  • This topic has 4 replies, 2 voices, and was last updated 1 week ago by janbu.
Viewing 4 reply threads
  • Author
    Posts
    • #6457
      janbu
      Participant

      Hi,

      I am encountering the following issue. I have processed the interferograms with the full graph and created the “Coherence Map”. However, the spatial coherence plot is all made of “zero” values.

      While the interferogram processing is “successfully concluded”, I noticed the “failure in playing ding” message. Could these be related? what could be the issue here?

      Please let me know if you need additional information to understand the cause for this issue.

      Thanks

      Attachments:
      You must be logged in to view attached files.
    • #6459
      periz
      Keymaster

      1. you can neglect the “ding” message. it means the sound message could not be played. if you want to suppress it, uncheck “play sounds” in advanced parameters.
      2. the coherence map generation was done in a few seconds. to me, it means no interferograms were included in the processing. since no messages are shown, it could be that your images graph is empty. maybe by mistake you set some conditions to discard all images? try please to plot the initial dataset and the images graph. if this is not the case, plot the interferograms, to check if something is wrong…
      best

    • #6465
      janbu
      Participant

      Thanks. I’ve double-checked the graph and as per the image attached, is a full graph (with 11027 connections). The few interferograms I’ve plotted seems ok. Of course, I couldn’t manually plot over 11K interferograms but there are 11028 interferograms in the respective folder.

      I’ve also tried to run it again using other filtering parameters for the interferogram processing but I got the same issue.

      One note (if useful at all). When I was extracting the AOI, I got the message the area was within a single burst.

      Regards

      Attachments:
      You must be logged in to view attached files.
    • #6476
      periz
      Keymaster

      We found out the reason: a hidden bug.
      The number of interferograms was so high that, when splitting the data to contain the memory, the size of tiles became so small to generate an empty process.
      A new version is being uploaded while this post is being published
      best

    • #6477
      janbu
      Participant

      Awsome! Thanks

Viewing 4 reply threads
  • You must be logged in to reply to this topic.