sarproz-group

How can I stop Google Earth auto-loading KML after Export?

This topic contains 2 replies, has 2 voices, and was last updated by  steffan 3 weeks, 4 days ago.

  • Author
    Posts
  • #2902

    steffan
    Participant

    Hello,

    I am processing a very large volume of change detection (60+ S1 images), and exporting as KML for later viewing in GE. The problem is GE opens the output every time after processing, is there any way I can stop it?

  • #2903

    artemiziy
    Participant

    Hi Steffan,
    Menu “MAIN” – “Select Dataset” – “Advavced params”. Uncheck “Auto GE call”.
    Best regards,
    Artem

  • #2907

    steffan
    Participant

    Thank you!

You must be logged in to reply to this topic.