sarproz-group

TerraSAR-X Coregistration Failed

Viewing 5 reply threads
  • Author
    Posts
    • #4538
      fatchur
      Participant

      Dear All,
      I am new with this software and I have a problem with coregistration TerraSAR-X data, 3 scene.

      Problems start at the coregistration. All the 2 slave images failed. Warnings related to cull_points. Which is weird because in other software like SNAP I managed to create the stack. Maybe parameters? I have no idea.

      Here attached the log file and lasterror.mat.
      Any kind suggestion? I am using the compiled version for windows (very last update).

      Thank you
      Fatchur

      Attachments:
      You must be logged in to view attached files.
    • #4541
      periz
      Keymaster

      Hi Fatchur,
      yours is not the last update. Please update the sw using the manage version module and try again. Should you get again an error, zip lasterror and log files before uploading them
      best

    • #4563
      fatchur
      Participant

      Hello Dr Periz, i already use the 15_07_19 Sarproz version but the coregistration process still failed. here i attached the log file. Unfortunately the is no lastaerror files.

      Thanks

      Attachments:
      You must be logged in to view attached files.
    • #4565
      periz
      Keymaster

      The fact that the operation cannot be performed and no errors are reported,
      it does not reveal any bugs,
      it simply means that the default parameters you are using are not appropriate for your case.
      Firstly, you should check the forum.
      A quick search would you lead you e.g. the the following pages
      https://www.sarproz.com/groups/sarproz-group/forum/topic/error-in-coregistration-step-with-alos-data/
      or https://sarproz.com/manual/coreg_param.html
      Plot the images. Check corresponding features. Make sure the searched shifts are enough wide. Change them or use the initial cross-correlation to guide the search.
      best

    • #4568
      fatchur
      Participant

      I already try the initial cross-correlation, but it is still failed. Please help what i have to change again in coreistration parameter?

      Thanks

      Attachments:
      You must be logged in to view attached files.
    • #4631
      fatchur
      Participant

      Hello Dr Periz, I already try to use initial cross-correlation, but it is still failed in coregistration. I use TSX High Resolution Spotlight data, the image dimension is 5563 x 3673. Please help what i have to change again in coreistration parameter? i use this data to measure the deformation on the area.

      Thanks

      • This reply was modified 2 months, 3 weeks ago by fatchur.
      Attachments:
      You must be logged in to view attached files.
Viewing 5 reply threads
  • You must be logged in to reply to this topic.