sarproz-group

Using an External DEM

Viewing 3 reply threads
  • Author
    Posts
    • #5073
      dsanchezalamo
      Participant

      Hi, when I use an external DEM I always get the same result on the SARPROZ monitoring screen.
      What does It means? my DEM is georreferenced and I tried to load the DEM with UTM and GEO coordinates. But It seems my DEM isn’t working or his reference is wrong.

      Also, when I apply it in small areas, the residual height is equal to the total height.

      Thanks, David S.

      Attachments:
      You must be logged in to view attached files.
    • #5076
      periz
      Keymaster

      what do you mean that you get the same result??
      you DEM must be in geographic coordinates: make sure this is correct
      then, to check if it is ok or not, plot it.
      with the “DEM visualization” button u see the DEM in geographic coordinates, and u should notice 4 black crosses showing the position of the footprints of your sar dataset
      then, in view extended data u can plot the DEM in SAR coordinates.
      if those pictures are ok, everything works properly
      otherwise, pleas post both pictures and more infos
      best

    • #5128
      vishal-iitr
      Participant

      Hi,

      I am trying to use ALOS 12.5 m DEM as external DEM.
      But whenever I am visualising it is not satisfying.
      KIndly suggest on how to reproject?? I mean which system. THe DEM I am using is in WGS_1984_UTM_zone_43N.

      Thanks.

    • #5129
      periz
      Keymaster

      as it is written above, the DEM must be in geographic coordinates (latitude and longitude)

Viewing 3 reply threads
  • You must be logged in to reply to this topic.